Issues with displaying images
Minor incident
The Dogs
2020-05-14 14:50 CET
·
1 week, 1 hour, 32 minutes, 23 seconds
Updates
Resolved
May 21, 2020 · 04:23 PM CET
We’ve received an update from our API provider and the issue is now resolved.
Once again, we apologize for any inconvenience this may caused and thank you for understanding.
Escalate
May 21, 2020 · 04:20 PM CET
We’ve escalated this issue to our API provider. We’re waiting on their feedback.
Thank you for your patience.
Issue
May 14, 2020 · 02:52 PM CET
The Dogs is having issues with displaying images of dogs in the app. We’re monitoring the situation and waiting for service to become available again.
We apologize for any inconvenience this may caused and thank you for understanding.
← Back